Une installation (enfin) réussie…

Il y a quelques temps de cela, Benjamin me conviait à une install party. Ma première ! Pas question de Linux ici, mais bien d’installer Microsoft Vista sur nos Mac. Ce soir là, si Franck , Damdam, Cédric, Gonzague, Ulrich, Pingoo et les autres avaient brillamment réussi, Ravana, Fred de Mai et moi-même avions bien galéré.

J’ai retenté l’expérience cet après-midi. Partition du disque grâce à BootCamp. Installation de Vista 32bit.

Jusqu’ici, aucun problème, si ce n’est que sous Vista le WiFi ne fonctionne pas, que je sais pas comment récupérer iSight ou encore le clavier (je suis près à faire une croix sur le clic droit).

Je vais faire quelques recherches. Si un expert passe dans le coin, les conseils sont les bienvenus

7 Comments

Fabian août 11, 2008 Reply

Je suis un expert et je n’ai qu’une seule chose a te dire : Arrête les bêtises, tu va faire rentrer le diable sur ton mac

Gonzague août 13, 2008 Reply

il te manque pas les pilotes Apple sous ton vista ?

Sébastien août 13, 2008 Reply

si. Il me manque les pilotes. Je fais quoi? Je mets le cd de léopard dans le lecteur ?

Ulrich août 14, 2008 Reply

Brillamment ? Je l’avais installé 6 fois, avec l’aide de 2 spécialistes. XD

Pour les pilotes, c’est sur le cd de Léopard. 😉

Malisz septembre 16, 2011 Reply

et pourquoi Vista et pas 7 ? Vista doit être la pire version de Windows qui existe… sûrement ton côté maso.

Malisz septembre 16, 2011 Reply

ok… c’est un post de 2005. Je me disais aussi 🙂 mais fais gaffe, ton twitter est devenu fou

teulliac septembre 16, 2011 Reply

ah oui, merci, je viens de constater la salve de tweets :/

Laisser un commentaire

*

code